Forum » A propos d'info-facile » Listing des problèmes rencontrés sur le site

Seuls les membres identifiés peuvent participer à cette discussion.

Malouk Posté le 13 juillet 2014, 06:56


Messages : 285

Membre depuis :
06-12-2002

Profil
Je vous propose de répertorier ici tous les bugs et anomalies que vous pourriez rencontrer sur le site. 

Essayez d'être le plus complet possible, pour me faciliter le débogage.

En cas de gros problèmes, avec l'impossibilité de poster dans ce sujet, vous pouvez me contacter directement via le formulaire de contact.


Liste des problèmes rencontrés :

- Problème lors de validation d'une inscription. (Corrigé)
- Problème de redirection sur une page blanche après avoir poster un message (Corrigé)
- Messagerie Privée : Mail envoyé mais le message a disparu. (Corrigé)

Dans le doute, reboot ! Dans la tomate, Format !

Mimy Posté le 17 juillet 2014, 13:29


Messages : 219

Membre depuis :
06-07-2006

Profil
Bon j'ai enfin compris la raison du 404 mais pour changer l'avatar c'est chaud quand même mais je vais prendre 1 smyle ça devrait le faire
bravo en tout cas je sais enfin insérer une photo ahah :D

Malouk Posté le 17 juillet 2014, 16:24


Messages : 285

Membre depuis :
06-12-2002

Profil
C'est quoi le problème pour l'avatar ?  Image trop grande ou trop lourde ?

Tu m'as envoyé un message via la messagerie ? J'ai un mail, mais pas de message. Çà sent le bug ça. Tu peux me confirmer ? :)

Dans le doute, reboot ! Dans la tomate, Format !

Malouk Posté le 21 juillet 2014, 11:42


Messages : 285

Membre depuis :
06-12-2002

Profil
J'ai fait une petite modification pour que les espaces inutiles en début de message soient supprimés. 

Ça supprimera l’espace que l'éditeur met toujours en début de message. Ce "blanc" en début de message est là pour combler un bug de l’éditeur lorsqu'il n'y a aucun contenu dedans.

Dans le doute, reboot ! Dans la tomate, Format !

Nino Posté le 25 juillet 2014, 13:16


Messages : 96

Membre depuis :
29-10-2008

Profil
Bonjour,

J'ai erreur 404 quand je fais : modifier adresse mail dans mon profil

Twin

Malouk Posté le 25 juillet 2014, 18:15


Messages : 285

Membre depuis :
06-12-2002

Profil
Salut,

A quel moment exactement, rencontres tu ce problème ? 

Je viens de tester, je n'ai pas eu de problème pour changer d'adresse mail.

Dans le doute, reboot ! Dans la tomate, Format !

Nino Posté le 05 août 2014, 23:11


Messages : 96

Membre depuis :
29-10-2008

Profil
Maintenant ça va, j'ai pu y accéder. Desolé pour le retard mais je n'ai toujours pas de notif par le mail. Pourtant je suis bien abonné à la discution.

Twin

Malouk Posté le 06 août 2014, 10:01


Messages : 285

Membre depuis :
06-12-2002

Profil
Salut, 
As tu vérifié si le mail n'était pas dans les spams ? 
Car je viens bien de recevoir un mail suite à ton message dans ce sujet, donc, à priori, ça fonctionne ;)

Dans le doute, reboot ! Dans la tomate, Format !

Nino Posté le 06 août 2014, 20:37


Messages : 96

Membre depuis :
29-10-2008

Profil
Non, pas dans le spam. Je cherche...

Problème erreur 404 à nouveau. Quand je suis dans "Mon profil", et que je clique sur : Modifier mes données ou : Modifier mon e-mail

Twin

Malouk Posté le 07 août 2014, 09:28


Messages : 285

Membre depuis :
06-12-2002

Profil
C'est systématique ou ça arrive de façon aléatoire les erreurs 404 ?

Je vois que tu es bien abonné à 3 discussions. Et j'ai encore testé avec un autre compte utilisateur, ça fonctionne. 

Envoies moi ton adresse mail via le formulaire de contact ou en message privé. Je vérifierai si ton adresse mail enregistrée est toujours la bonne ;)

Dans le doute, reboot ! Dans la tomate, Format !