Un ver s'attaque aux blogs Wordpress

 Les utilisateurs de Wordpress sont invités à mettre à jour leur blog vers la version 2.8.4. 

Matt Mullenweg, l'un des fondateurs de Wordpress, explique pourquoi : "Un ver peut créer un compte utilisateur en utilisant une faille de sécurité afin d'évaluer le code pouvant être exécuté au travers de la structure des liens permanents (permalinks) ".

Le ver va ensuite injecter du code au sein des billets précédemment publiés. Pour obtenir plus d'informations, je vous invite à lire cet article sur le sire francophone de Wordpress.

Vous pouvez télécharger la mise à jour sur le site officiel de Wordpress.

Publié le 07-09-2009 à 13:18 par Malouk
Imprimer Imprimer RSS RSS
Actualité suivante »
WinDVD 2010 compatible windows 7
« Actualité précédente
Opera 10 est finalisée
RSS des commentairesPas de réactions, soyez le premier à réagir !
Laisser un commentaire

Seuls les membres identifiés peuvent commenter les actualités.

L'inscription est gratuite. Pour devenir membre, commencez par vous inscrire (si vous avez pas encore de compte), puis connectez vous via cette page si nécessaire.